Übersicht über Minesweeper

Das Ziel von Minesweeper besteht darin, alle Minen möglichst schnell zu finden, ohne eine Mine aufzudecken. Wenn Sie eine Mine aufdecken, haben Sie das Spiel verloren.

Verwandte Themen


Spielen von Minesweeper

So spielen Sie Minesweeper

  1. Klicken Sie im Menü Spiel auf Neu.
  2. Klicken Sie auf ein beliebiges Quadrat im Spielfeld, um den Zeitgeber zu starten.

Anmerkungen

  • Sie können ein Quadrat aufdecken, indem Sie darauf klicken. Wenn Sie eine Mine aufdecken, haben Sie das Spiel verloren.
  • Wenn das Quadrat nicht vermint ist, wird eine Zahl angezeigt, die die Anzahl von Minen in den benachbarten acht Quadraten angibt.
  • Um ein Quadrat zu markieren, von dem Sie annehmen, dass es eine Mine enthält, klicken Sie mit der rechten Maustaste darauf.
  • Der Spielbereich besteht aus einem Spielfeld, einem Minenzähler und einem Zeitgeber.

Verwandte Themen


Anpassen des Spielfeldes

So passen Sie das Spielfeld an

  1. Klicken Sie im Menü Spiel auf Benutzerdefiniert.
  2. Passen Sie die Größe des Spielfeldes an, indem Sie die Anzahl der vertikal und horizontal angezeigten Quadrate angeben, und geben Sie an, wie viele Minen auf dem Feld gelegt werden sollen.

Verwandte Themen


Strategien und Tipps

  • Falls Sie sich bei einem Quadrat nicht ganz sicher sind, doppelklicken Sie mit der rechten Maustaste darauf, um es mit einem Fragezeichen (?) zu markieren. Sie können das Quadrat dann später als vermint markieren oder die Markierung entfernen, indem Sie mit der rechten Maustaste erneut darauf klicken oder doppelklicken.
  • Wenn Sie alle Minen rund um ein Quadrat, das eine Zahl enthält, markiert haben, können Sie die verbleibenden Quadrate durch gleichzeitiges Klicken mit der rechten und linken Maustaste auf das Quadrat, das die Zahl enthält, aufdecken. Wenn nicht alle Minen rund um das nummerierte Quadrat markiert wurden und Sie mit beiden Maustasten gleichzeitig auf das Quadrat klicken, das eine Zahl enthält, werden die restlichen verdeckten oder nicht markierten Quadrate abgeflacht (oder blinkend) angezeigt.
  • Beachten Sie häufig vorkommende Zahlenfolgen, die nicht selten auf ein entsprechendes Minenmuster hindeuten. Die Folge 2-3-2 am Rand einer Gruppe aufgedeckter Quadrate weist z. B. auf eine Reihe von drei Minen neben diesen drei Zahlen hin.

Verwandte Themen